Lua Plug-In 1.1 for Artweaver is available

News about Artweaver.
Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1684
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Lua Plug-In 1.1 for Artweaver is available

Beitragvon Boris Eyrich » Di Nov 09, 2010 6:16 pm

A new version of the Artweaver Lua Plug-In is now available. This version 1.1 contains the following improvements:

  • Detection of Artweaver Plus 2.0 in setup improved
  • Display errors when executing scripts on layers with transparency fixed (set_rgb function)

You can get more information about the Lua Plug-In here and it is available for download here.

Zurück zu „Announcements“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste