I cant Open My File

Here everybody can post his questions/problems with Artweaver.
Silver Line
Beiträge: 1
Registriert: Do Mär 20, 2008 11:03 pm

I cant Open My File

Beitragvon Silver Line » Do Mär 20, 2008 11:11 pm

I saved it under an Artweaver Document and when I logged back on I tried opeing my file I was workig on and it says its "An Unknown Error Ocured" then when I click okay is said "Unknown Error Occured, (Error9)
the It just closes. :(
I dont want to loose this file. I have worked on it to long. Any suggestions on what I sould do?!

Troken
Beiträge: 137
Registriert: Do Dez 28, 2006 9:55 am

Re: I cant Open My File

Beitragvon Troken » Mo Mär 24, 2008 6:04 pm

Silver Line hat geschrieben:I saved it under an Artweaver Document and when I logged back on I tried opeing my file I was workig on and it says its "An Unknown Error Ocured" then when I click okay is said "Unknown Error Occured, (Error9)
the It just closes. :(
I dont want to loose this file. I have worked on it to long. Any suggestions on what I sould do?!


Not fun. I´d uninstall Artweaver from the computer and then restart the computer and install Artweaver again. If that doesnt work I´d see if XnView (with the AWD-plugin) could read the file and convert it into another file format, like TIF for instance.

But first, maybe Boris can give you some advice.

Ramrider
Beiträge: 14
Registriert: Fr Mär 02, 2007 3:49 pm

Beitragvon Ramrider » Di Apr 01, 2008 8:03 pm

Oh, man, tough break. I've had that problem before - luckily I hadn't got too far into the project to restart, but it's still potentially crushing. Wish I could offer a solution.

Blue
Beiträge: 4
Registriert: Mo Jan 12, 2009 12:45 am
Kontaktdaten:

Me too!

Beitragvon Blue » Mo Jan 12, 2009 5:19 am

This happened to me too. Only to one drawing... but I worked on it a long time and now it won't open for anything! I've uninstalled and reinstalled and gotten the upgrade, it just won't work. But only the one file.

Vock
Beiträge: 165
Registriert: Fr Jan 26, 2007 12:38 pm
Wohnort: Berlin

Beitragvon Vock » Mo Jan 12, 2009 7:57 pm

Suggestion: can you try to send this file to somebody else (like Boris...) or install AW on some other computer and check whether the same problem occurs there? Maybe the file itself is corrupted?


Zurück zu „Discussion about Artweaver“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste