XnView-plugin not working properly

Here everybody can post his questions/problems with Artweaver.
Troken
Beiträge: 137
Registriert: Do Dez 28, 2006 9:55 am

XnView-plugin not working properly

Beitragvon Troken » Do Aug 09, 2007 2:02 pm

Hi,

when using layers with "multiply" in an AWD-document, XnView does not show them properly. Can this be fixed?

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1676
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » So Aug 12, 2007 12:13 pm

Thanks for the hint. I'll check this.

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1676
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » So Aug 12, 2007 6:48 pm

I've tried this. But on my installation AWD documents with "multiply" layer mode are shown properly.

Which version of the XnView Plug-In are you using? The latest one should be 1.5.0.5 (can be determined by a right click on the file -> Properties -> Version). If you're using this version, please send me a sample file to support (at) artweaver.de.

Troken
Beiträge: 137
Registriert: Do Dez 28, 2006 9:55 am

Beitragvon Troken » Mo Aug 13, 2007 9:57 am

Boris Eyrich hat geschrieben:Which version of the XnView Plug-In are you using? The latest one should be 1.5.0.5 (can be determined by a right click on the file -> Properties -> Version)


Hi Boris, sorry, I used an old version. :? It works very good with new latest one, you can close this thread if you want. You're updating the plugin pretty often then?

Dstruct
Beiträge: 62
Registriert: Di Jul 24, 2007 4:08 pm

Beitragvon Dstruct » Sa Apr 26, 2008 5:01 pm

yeah, would be nice if the version could be displayed on the download page!

EDIT: sorry, i see it's already there ;)

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1676
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » So Apr 27, 2008 4:12 pm

EDIT: sorry, i see it's already there

Yes because I've added it recently ;-)

Dstruct
Beiträge: 62
Registriert: Di Jul 24, 2007 4:08 pm

Beitragvon Dstruct » So Apr 27, 2008 4:36 pm

aha :)


Zurück zu „Discussion about Artweaver“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste