Lines are comming out "Rough", instead of smooth.

Here everybody can post his questions/problems with Artweaver.
Willtre
Beiträge: 5
Registriert: So Jan 14, 2007 4:54 am

Lines are comming out "Rough", instead of smooth.

Beitragvon Willtre » Mo Jan 15, 2007 7:45 am

I'm using a wacom intuos 3 tablet, (Same issue with mouse though) and all my lines are "rough" as opposed to smooth. Maybe these screenshots will help:
Line drawn in Pixia:
Bild
Line drawn in artweaver using paint:
Bild

As you can see, unless I put a lot of pressure my lines come out "Bumpy" where low pressure is applied. I don't have this problem in Paint shop pro, Pixia, GIMP, or any other program. Why is this?

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1672
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » Di Jan 16, 2007 7:57 am

Hi,

which spacing value for the brush have you used for drawing the stroke in Artweaver?

Willtre
Beiträge: 5
Registriert: So Jan 14, 2007 4:54 am

Beitragvon Willtre » Di Jan 16, 2007 11:18 pm

I had my spacing set to 1 on those. Though, strangly, If I use 1 spacing on sizes over 70 it will look smooth. Though, not on sizes under 70.

Edit: This also applies to the pencil tool, etc. It all looks fuzzy unless I set it really large.

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1672
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » So Jan 21, 2007 9:30 am

Ok, I will investigate it.


Zurück zu „Discussion about Artweaver“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste