Artweaver won't open AWD file HELP!

Here everybody can post his questions/problems with Artweaver.
Beiträge: 1
Registriert: Mi Feb 12, 2014 2:33 pm

Artweaver won't open AWD file HELP!

Beitragvon madmunchkin » Mi Feb 12, 2014 2:40 pm

Sorry if this is already covered but I couldn't find an answer for this in the forum anywhere!

I was working on a very important project for three and a half hours, saving as I went. I closed Artweaver to take a ten minute break. When I went back and opened Artweaver, the file I was working on which I saved as an awd file, the default format for artweaver, it won't open. The error; Cannot open the file 'insertnamehere.awd' (I've hidden the name as it's a commissioned piece) appears.

I've tried right clicking the file and opening it that way, the same error comes up.
Double clicking, same error.
I've opened other AWD files in artweaver without any problem. But this one file will not open. It's the same size as every other awd file.
I've tried opening it in every program I have; photoshop, sketchbook pro, grimp...even PAINT!!! And it won't open.

Please if you can, help me as this is a VERY important project.

Boris Eyrich
Site Admin
Beiträge: 1709
Registriert: Mo Nov 01, 2004 2:59 pm

Re: Artweaver won't open AWD file HELP!

Beitragvon Boris Eyrich » Mo Feb 24, 2014 8:04 pm

There was an error in Artweaver which lead to corrupt AWD documents during saving with some very special edited impasto layers. This issue and also reading of those kind of AWD documents have been fixed / improved with version 4.5.1 of Artweaver.

Please update your Artweaver installation and try again to open your AWD documents. This should now work without any error message.

Zurück zu „Discussion about Artweaver“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste