Some Layers Not Accessible

Here everybody can post his questions/problems with Artweaver.
EJSilkstone
Beiträge: 1
Registriert: So Jul 03, 2011 5:05 pm

Some Layers Not Accessible

Beitragvon EJSilkstone » So Jul 03, 2011 5:11 pm

Hi - I'm having a problem with one of my artweaver files - during an attempted file save, I got an error message saying that artweaver could not create or modify the file. I closed the programme because it became unresponsive, then found that when I opened the file again, all of the layers I'd created appeared in the layer window but the content from several of the layers had disappeared. I still have all the base lines visible, but the heavy outlines I'd added the day before are now not visible, which is very strange because they were saved a day before the saving error occurred. Does anyone have any suggestions for how I may get the layers to become visible again?

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1658
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Re: Some Layers Not Accessible

Beitragvon Boris Eyrich » Mo Jul 11, 2011 7:44 am

Is there a warning sign shown in the layer preview for the layers where the content is missing? Normally Artweaver tries to load as much as possible on corrupted files, but this is not always working 100%. I think the real problem is that while saving an error happened and therefore and file get corrupted which makes it difficult the open it again.


Zurück zu „Discussion about Artweaver“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast