Cannot load Artweaver/ Unusually long loading time

Here everybody can post his questions/problems with Artweaver.
PearlsphereDrafitti
Beiträge: 14
Registriert: So Mär 06, 2011 3:14 pm
Kontaktdaten:

Cannot load Artweaver/ Unusually long loading time

Beitragvon PearlsphereDrafitti » Di Mär 08, 2011 2:27 pm

I had Artweaver 1.0 installed in Windows Vista (Service Pack 2) for over a year and I had no problems with it. However, just 2 days ago I faced problems when starting Artweaver.
My problem is description is rather complicated, so your patience is very much appreciated!

This is what happened and what I did to try to solve it:
1.When I clicked on the shortcut, nothing happens; the program does not start. Sometimes it will only start after I wait for 15-30 minutes, sometimes up to an hour.
2.When I check Windows Task Manager, the process "Artweaver.exe" is listed but the Application is not listed as 'Running'.
3. If it starts at all, I could not open certain JPEG files. I got and error message stating that the JPEG plug-in cannot read the image or cannot be executed.
4. I tried running Artweaver in Safe Mode. It could start, but the Brushes, Layers, Colour Swatches and Preview windows cannot be used.
5.I have already tried uninstalling and re-intalled Artweaver, but it does not work, the problem still persists.
6.I tried uninstalling some other software that I suspected to be conflicting with Artweaver, but it did not work. Artweaver still refuses to start or takes unusually long time to start.

I just want to know:
-if there's a way to fix this problem
-why this problem happens
-if anyone out there using Windows Vista SP2 has the same problem as mine (because I suspect the recent Security Update from Microsoft could have affected Artweaver).

If you have read this far, then I thank you very much in advance. I hope you can help me!

detail to add: I have tried clearing my PC using DiskCleanup and uninstalling the most recent Microsoft Updates, there is improvement with the PC speed but the problem still persists.

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1654
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Re: Cannot load Artweaver/ Unusually long loading time

Beitragvon Boris Eyrich » So Mär 13, 2011 9:42 pm

There is no known problem in Artweaver which leads to the described long loading times. Maybe a firewall or a securty tool is blocking Artweaver?

Which version exactly of Artweaver are you sing? (for example file version of Artweaver.exe file in the Artweaver program directory).

PearlsphereDrafitti
Beiträge: 14
Registriert: So Mär 06, 2011 3:14 pm
Kontaktdaten:

Re: Cannot load Artweaver/ Unusually long loading time

Beitragvon PearlsphereDrafitti » So Mär 20, 2011 8:13 am

Thank you for replying my post!
I'm currently using Artweaver 1.0, version1.23.
I just found out what's causing the problem yesterday, and I've already fixed it. Apparently, Epson printer software Status Monitor 3 caused Artweaver and several other software to crash. I have uninstalled Status Monitor 3 and Artweaver is now working normally again.


Zurück zu „Discussion about Artweaver“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste