Need help with opening images.

Here everybody can post his questions/problems with Artweaver.
animegirl1429
Beiträge: 1
Registriert: So Aug 02, 2009 6:40 am

Need help with opening images.

Beitragvon animegirl1429 » So Aug 02, 2009 6:50 am

When I try opening images from my picture file it says the file cant be opened because it could not be found.
Why is it doing this and how do I fix it?

Christoph Weinert
Beiträge: 298
Registriert: Mo Jul 13, 2009 3:21 am

Beitragvon Christoph Weinert » So Aug 02, 2009 1:52 pm

Thank you for your question - I also wanted to ask something like that.

I can always open the first picture with Artweaver 0.5.7. But there might be a problem when I want to open a further picture. Then sometimes an error-message says, that the file can't be found. It's only in 20% of all tries using "File" -> "Open" that it doesn't work. Furthermore I can always open the pictures found in "File" -> "Open Recent" and create a new file with "File" -> "New".

But back to the problem. The error-mesage I get sometimes when I want to open more than 1 picture is: "Cannot open "x.jpg" because the file could not be found." The letter "x" changes in the error-message. In fact, it is always the last letter of the name of the previous picture I had opened. Sometimes there are the last 2 or 3 letters of the previous picture. If I go back to the "Open Image"-window ("File"->"Open") then exactly the letters "x.jpg" are written in the space for the choosen filename. But I have never choosen the file "x.jpg". When I change this filename by choosing a real filename then in 90 % of all tries this picture won't open and the error-message will appear again. And it's excactly the same error-messeage with the same letters. When I go back to the"Open Image"-window I can see that again the letters x.jpg are written in the space for the choosen filename.

So, animegirl1429, do you have exactly the same problem or is your problem different?

My solution to my problem - so far - is, to close Artweaver and start it new. A realy poor solution...

Do you use Vista or Xp? Do you use the portable Version of Arteweaver?

Christoph Weinert
Beiträge: 298
Registriert: Mo Jul 13, 2009 3:21 am

Beitragvon Christoph Weinert » Mo Aug 10, 2009 3:02 am

The following posting was edited, now I think I know the reason why Artweaver behaves in such a way:

I have tested Artweaver 0.5.7 with different versions of Windows and different kinds of installation (portable / non-portable - as administrator or not as administrator).

So far I think the problem with opening pictures - like I have described the problem - only happens with Windows Vista. The problem occurs with the portable and non-portable version. Also it occurs wether you are an administrator or not.

It always works, when the name of the next file you want to open has equal or more letters than the last file you have opend. When the new file you want to open has less letters, then the additional letters of the last file are automatically written in the space for the chosen filename after you have clicked on OK - the name of the file you really wanted to open is lost.

This means the communication between Vista and Artweaver is wrong. Artweaver under Vista doesn't get the right filename or Vista doesn't delete the last used filename. When the last file you have opened is less or as long as the new file you want to open, then there is no problem - the whole old filename is overwritten. But when the new file is smaller, then this file indeed does not exist - because Artweaver will only search for the letters which haven't been overwritten.

So at the moment there are only two soultion - start Artweaver new or change the name of a picture you want to open next in Artweaver and just add some letters so that the name is longer than the name of the last opened file. It works.

firesof
Beiträge: 1
Registriert: Do Jun 10, 2010 4:49 pm

Re: Need help with opening images.

Beitragvon firesof » Do Jun 10, 2010 5:04 pm

Thank you for your troubleshooting, it helped me out a great deal because there is infact a very easy and common solution for this problem...

right-click you artweaver-icon
a menu appears, choose the option "properties"
a window apears, just under its top border you can see a collection of tabs
click the tab that says "compatebility"

now check the first checkbox(from the top)
it enables compatibility-modus and the grey dropbox under it becomes active and lights up,
click the small arrow at the right-side of the dropbox and choose the option "Windows XP(service pack2)"
now you shoud also check the last checkbox (the most bottom one) to run artweaver as administrator.
click ok
launch artweaver and enjoy it as it was meant to be ;)

this is a (semi-)permanent solution so it shoud never be repeated again, unless you choose to open artweaver whit another icon(modify the executeble in the root directory to avoid this) or after reinstalation

hope this is of any help or my registration here woud be a waste of time :P

susanjames
Beiträge: 1
Registriert: Do Aug 19, 2010 1:22 pm
Kontaktdaten:

Re: Need help with opening images.

Beitragvon susanjames » Do Aug 19, 2010 1:25 pm

Help please! I've used the lasso to cut out an image, then pasted to a new, transparent background. I've used the eye icon to close the original background. But when I paste the file, I still get a white background!
Using version 1.0, version 1.15
I only want the image, no background.

TheScreamer
Beiträge: 1
Registriert: Fr Okt 08, 2010 11:32 am

Re: Need help with opening images.

Beitragvon TheScreamer » Fr Okt 08, 2010 12:14 pm

That's not his question :shock: !!! he NEEDS only the pic and NOT that background . . . . :!: it always appears with a white background or black :arrow: :arrow: :arrow: :arrow: :arrow: :arrow: :arrow: :arrow: i also only need ONLY the pic and lose the rest .
Ive had all the free versions of picasa/photopospro/paint.net/gimp (because i will n :x t pay for making a background transparent!!! :D ) and they ALL save with white background or what u make of it and NOT transparent ! WHO KNOWS ???

PLEASE ,
HELP/TELL US !

Greetz,

(Someone who brushed away miles and saved terabytes and still not has a transparent background :!: :arrow: :cry: )


Zurück zu „Discussion about Artweaver“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste