Seite 1 von 1

Layer Problems

Verfasst: Do Mai 21, 2009 9:39 am
von Congiu
1 - When I use the "warping" brush and I begin to draw on a new layer, Some white artefacts appears (see the picture below).
This problem disapear when I draw on the first white layer.


2 - I compare speed performance between corel painter essentials 3 (lighter version of painter) and Artweaver. I create 100 layers in both program with a 1027x768, 72dpi canvas size.
I notice Artweaver was working very slowly from 30 layers. While corel painter essentials 3 haven't any problem. There is a solution to increase speed response?

3 - When I pick a color on an image with the dropper tool, The color picked is not the color I saw (color blended by several layer), but the color just on one layer. It's a big problem for me because I use every time the dropper tool to paint with several layers.
The problem disapear when I flatten the image.

I see madeleinemai have a similar problem.
http://www.artweaver.de/forum/viewtopic.php?t=1007&highlight=dropper

Verfasst: Do Jun 25, 2009 5:11 pm
von studioraziel
Hi,
Can't say much about issue 1, however issue 2 is quite familiar to me as well. I have been told that Artweaver craps out when you start adding too many layers or getting too big because it currently lacks the kind of memory handling for those sorts of things. Boris is aware of this issue and we should see something done to improve this matter down the road in a future release of Artweaver.
Be Well,
Jim

Verfasst: Do Jun 25, 2009 7:46 pm
von Congiu
ok thank you for the response