Auswahl Optionen: Mausrad bzw. Fokus Problem (FIXED)

Hier können Fragen zu Artweaver gestellt werden.
Dstruct
Beiträge: 62
Registriert: Di Jul 24, 2007 4:08 pm

Auswahl Optionen: Mausrad bzw. Fokus Problem (FIXED)

Beitragvon Dstruct » So Apr 27, 2008 6:22 pm

Boris,

hab hier das Problem, dass wenn ich in den Auswahloptionen zum Beispiel den Wert "Weiche Kante" (oder auch "Breite" oder "Höhe" des Seitenverhältnis) verändere, ich den Focus aus diesen Feldern nicht wegbekomme. Wenn man nach der Wertänderung ins Bild klickt und das Mausrad dreht um zu zoomen, dann werden die Werte in "Weiche Kante" usw. geändert!

:(



Ich bekomme den Focus nur von diesen Feldern weg, indem ich "Glätten" aktiviere bzw. deaktiviere.


FIXED (0.5.2)


Auch bei der Eingabe von Werten mit der Tastatur sollte Artweaver den Focus wieder auf das Bild geben, wenn man ENTER drückt.



Hoffe ich hab das verständlich erklären können ...
Zuletzt geändert von Dstruct am Fr Mai 30, 2008 9:42 pm, insgesamt 1-mal geändert.

Vock
Beiträge: 164
Registriert: Fr Jan 26, 2007 12:38 pm
Wohnort: Berlin

Beitragvon Vock » So Apr 27, 2008 10:56 pm

ja, hatte ich auch schon mal angemerkt: das Gleiche passiert z.B. wenn man die Pinselgröße anklickt- das Drehen des Mausrades bewirkt dann nur genau für "einen Klick" einen Zoomeffekt, danach wird wieder zurückgesprungen und die Pinselgröße verändert. Dies war ab Version 0.5.0.1 so, ist aber anscheinen auch noch bei 0.5.1 so.

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1654
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » So Mai 04, 2008 10:02 am

Kenne das Problem bereits. Ein Teil wurde bereits in Artweaver 0.5.1 behoben. Der Rest wird hoffentlich in der nächsten Version behoben sein.

Dstruct
Beiträge: 62
Registriert: Di Jul 24, 2007 4:08 pm

Beitragvon Dstruct » Mi Mai 07, 2008 4:50 pm

Wäre super. Danke!

Dstruct
Beiträge: 62
Registriert: Di Jul 24, 2007 4:08 pm

Re: Auswahl Optionen: Mausrad bzw. Fokus Problem (FIXED)

Beitragvon Dstruct » Fr Mai 30, 2008 9:44 pm

Dstruct hat geschrieben:Boris,

hab hier das Problem, dass wenn ich in den Auswahloptionen zum Beispiel den Wert "Weiche Kante" (oder auch "Breite" oder "Höhe" des Seitenverhältnis) verändere, ich den Focus aus diesen Feldern nicht wegbekomme. Wenn man nach der Wertänderung ins Bild klickt und das Mausrad dreht um zu zoomen, dann werden die Werte in "Weiche Kante" usw. geändert!

:(



Ich bekomme den Focus nur von diesen Feldern weg, indem ich "Glätten" aktiviere bzw. deaktiviere.



Scheint in 0.5.2 nun ordentlich zu funktionieren! Danke!


Dstruct hat geschrieben:Auch bei der Eingabe von Werten mit der Tastatur sollte Artweaver den Focus wieder auf das Bild geben, wenn man ENTER drückt.


Aber das fehlt mir immer noch. Wäre das möglich?

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1654
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » So Jun 01, 2008 7:55 pm

Auch bei der Eingabe von Werten mit der Tastatur sollte Artweaver den Focus wieder auf das Bild geben, wenn man ENTER drückt.

Werde mal schauen, ob das machbar ist.

Dstruct
Beiträge: 62
Registriert: Di Jul 24, 2007 4:08 pm

Beitragvon Dstruct » So Jun 01, 2008 7:57 pm

cool, danke!


Zurück zu „Anwenderfragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste