opacity linked with pressure

Hier können Fragen zu Artweaver gestellt werden.
gaga
Beiträge: 2
Registriert: Sa Mär 29, 2008 4:54 am

opacity linked with pressure

Beitragvon gaga » Sa Mär 29, 2008 5:02 am

hi leuts!
hab n problem mit den beiden einstellungen,
wenn ich opacity mit pressure linke, (pen tablet) hat das ein verkehrtes resultat zur folge: wenn ich den pen ganz sachte aufs tablet drücke wird der strich stark, und umso fester ich drücke um so transparenter wird die farbgebung.

hab wie wild gesucht, aber keinen bug gefunden (hier im forum) - nur einen ähnlichnen, der aber angeblich schon seit version 0.4.5.1 behoben ist(http://www.artweaver.de/forum/viewtopic ... y+pressure)...
ich hab mir grad kürzlich die version 0.5 gezogen und bin da auf das problem gestossen.
Freundliche Grüsse und danke im voraus
Z.

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1667
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » So Mär 30, 2008 4:44 pm

Hallo,

kannst du bitte mal prüfen, ob das Häkchen für Umkehren neben dem Deckkraft-Kontroller gesetzt ist? Falls ja, entferne dieses.

gaga
Beiträge: 2
Registriert: Sa Mär 29, 2008 4:54 am

Beitragvon gaga » Di Apr 01, 2008 12:25 pm

Hey Boris!
Danke für die antwort - hab voll net gepeilt, dass das häckchen für invertion steht... dachte das sei um die einstellung zu aktivieren daneben:D...

thx für schnelles bewantworten
Grüsse
Z.


Zurück zu „Anwenderfragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste