Stürzt immer ab

Hier können Fragen zu Artweaver gestellt werden.
Bertymann
Beiträge: 5
Registriert: Di Sep 18, 2007 4:45 pm

Stürzt immer ab

Beitragvon Bertymann » So Sep 30, 2007 5:30 pm

Hallo, ich hab das Programm jetzt schon auf mehreren Rechnern ausprobiert, stürzt aber auf allen ab

Ich lade ein Bild und nach 2-3 mal Radieren kommt Absturz
(tif Bild)

System:
Betriebssystem: Windows XP Service Pack 2
Version: 5.1
Sprache: Deutsch (Deutschland)
Systemarchitektur: AMD Athlon(tm) 64 Processor 4000+ 1005 MHz (MMX, SSE, SSE2)
Eingebauter Speicher: 1536 MB
Freier Speicher: 1081 MB
Grafiktablett vorhanden: Nein
Temp-Verzeichnis: C:\DOKUME~1\Chris\LOKALE~1\Temp\
Laufwerke:
C: Größe: 238473 MB, Frei: 102519 MB
E: Größe: 10180 MB, Frei: 6116 MB
F: Größe: 48442 MB, Frei: 32322 MB
O: Größe: 286166 MB, Frei: 182811 MB
Bildschirm:
Auflösung: 1440*900 Pixel
Farbtiefe: 32 Bpp
Anzahl: 1
Artweaver:
Version: 0.4.8.1
Plug-In-Schnittstellenversion: 0.4.5.53
Dialog-Manager-Version: 0.4.7.97
Anwendungsordner: c:\Programme\Artweaver 0.4
Plug-In Ordner: c:\Programme\Artweaver 0.4\Plug-Ins
Protokollobjekte: 8
Sprachdateien:
Artweaver_cn.lng
Artweaver_da.lng
Artweaver_en.lng
Artweaver_es_CO.lng
Artweaver_fr.lng
Artweaver_hu.lng
Artweaver_it.lng
Artweaver_sv.lng
Installierte Plug-Ins:
Bmp 0.4.5
Bumpmap 0.4.5
Canvas 0.4.5
CartoonBrush 0.4.5.1
Clipboard 0.4.6
Colorize 0.4.5
Curves 0.4.5
CustomFilter 0.4.5
DropShadow 0.4.5
Duotone 0.4.5
Emboss 0.4.5
FastCore 0.4.5
FileAttr 0.4.5
Filmgrain 0.4.8
FishEye 0.4.6
Gauss 0.4.5
GIF 0.4.5
Grayscale 0.4.5
InvertBrush 0.4.5
JPEG 0.4.7
JPEG2000 0.4.5
Lens 0.4.6
LensFlare 0.4.5
Levels 0.4.5
Lighting 0.4.5
LinedPaper 0.4.5
MinMax 0.4.5
MMXCore 0.4.5
MotionBlur 0.4.6
Oilify 0.4.5
OldLook 0.4.5
OnlineUpdate 0.4.5
Oscillation 0.4.5
PCD 0.4.5
PCX 0.4.5
PDFExport 0.4.5
PNG 0.4.5
Posterize 0.4.5
PSD 0.4.5
SetTransparent 0.4.5
Sketch 0.4.5
Slices 0.4.5
Spread 0.4.5
SystemInfo 0.4.5
TARGA 0.4.5
Tiff 0.4.5
TWAIN32 0.4.5
UnSharpMask 0.4.5
Waves 0.4.5
WinColsel 0.4.5
Wind 0.4.5
ZeroSat 0.4.5
Fehler-Protokoll:
[18.09.2007 17:14:50] Fatal Error: Zu wenig Arbeitsspeicher

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1654
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » Mo Okt 01, 2007 11:07 am

Wie groß ist das geöffnete Bild? Laut der Fehlermeldung ist nicht genügend Arbeitsspeicher vorhanden.

Was passiert wenn die Protokollobjekte in den Artweaver Optionen auf einen niedrigen Wert (z.B. 2) geändert werden? Treten dann noch immer Abstürze auf?

Bertymann
Beiträge: 5
Registriert: Di Sep 18, 2007 4:45 pm

Beitragvon Bertymann » Mi Okt 03, 2007 9:20 am

Ich habe die Protokollobjekte auf 2 gesetzt

Jetzt stürzt er nicht mehr so häufig ab,

Er stürtzt IMMER ab wenn ich ein Tif laden und eine Ebene erstelle, danach die Grundebene auswähle und anfange zu Radieren

Artweaver loggt dabei nichts ab und zu schreibt er unbekannter Fehler

An Microsoft würde er im Debugfenster das schicken

Error:
AppName: artweaver.exe
AppVer: 0.4.8.424 ModName: kernel32.dll
ModVer: 5.1.2600.3119 Offset: 00012a5b

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1654
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » Sa Okt 13, 2007 4:56 pm

Ich habe versucht den Absturz nachzustellen jedoch ohne Erfolg.

Wie groß ist die TIFF-Datei (Breite und Höhe) und wird das Radierer-Werkzeug verwendet oder das Pinsel-Werkzeug mit der Radierer-Methode?

Bertymann
Beiträge: 5
Registriert: Di Sep 18, 2007 4:45 pm

Beitragvon Bertymann » Di Okt 30, 2007 5:32 pm

Mit der neuen Version habe ich keine Abstürze mehr :-)

Super programmiert, Hut ab !!

Mach weiter so


Zurück zu „Anwenderfragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast