Seite 1 von 1

Fehlermeldungen von Artweaver seit Update auf WIN10 2004

Verfasst: Di Jun 23, 2020 9:37 pm
von Vock
Seit dem Update meines Rechners auf Windows Version 2004 gibt es die unten engezeigten Fehlermeldungen (Systemsteuerung -> Sicherheit und Wartung -> archivierte Meldungen anzeigen). Es scheint mit dem Twain-Plugin zusammen zu hängen.
Fehler2.jpg
Fehler1.jpg

Wird das Twain-Plugin nicht geladen, erscheint auch keine Fehlermeldung.

Die Funktion von Artweaver - auch des Twain-Plugins - scheint aber davon gar nicht betroffen zu sein!

Re: Fehlermeldungen von Artweaver seit Update auf WIN10 2004

Verfasst: So Jun 28, 2020 2:26 pm
von Boris Eyrich
Der Appcrash kann viele Ursachen haben und u.A. auch durch einen Twain-Treiber verursacht werden.

Sind die Twain-Treiber aktuell? Und wird diese Meldung eher beim Starten von Artweaver erzeugt oder erst bei Verwendung des Twain Plugins?

Re: Fehlermeldungen von Artweaver seit Update auf WIN10 2004

Verfasst: So Jun 28, 2020 3:12 pm
von Vock
Meines Erachtens sind alle Treiber aktuell. Außer dem Update des Systems auf die Windows-Version 2004 hat sich eigentlich nichts geändert. Die Fehlermeldungen tauchen auf nachdem Artweaver geschlossen wird.
Interessant ist aber auch, dass die Fehlermeldungen, wie ich jetzt erst festgestellt habe, am nächsten Tag aus den Logs verschwinden. Ich habe gerade Artwaever gestartet (dann erst einmal keine Fehlermeldung), dann geschlossen (dann sind die Fehlermeldungen da). Aber die früheren Fehlermeldungen aus den letzten Tagen sind nicht mehr vorhanden... seltsam.

Ok, es ist alles sicher halb so wild, da sich außer den Fehlermeldungen selbst ja nichts an der Funktion geändert hat und soweit alles funktioniert (auch das Scannen selbst mit den Treibern und dem Twain-Plugin). Und nochmals: deaktiviert man das Twain-Plugin, gibt es auch keine Fehlermeldungen, aber dann wird wieder spiegelverkehrt gescannt (siehe die früheren Forum-Beiträge dazu).