Seite 1 von 1

AW öffnet seit Update nicht mehr

Verfasst: Sa Feb 25, 2017 5:28 pm
von WannaDraw
Hallo ihr Lieben!

Ich zeichne und male unheimlich gerne mit AW. Es ist eines der besten Programme, die ich kenne.
Vor 2-3 Tagen habe ich ein automatisches Update für Artweaver zugelassen.
Seitdem lädt er zwar (Artweaver 5), aber das Bildbearbeitungsfenster selbst lässt sich nicht mehr öffnen. :(

Kann mir jemand helfen?
Ich glaube die aktuellste Version der Freeware ist AW6, richtig?
Wie kann ich (ohne das Programm öffnen zu können) darauf updaten?
Oder wie kann ich diesen Bug beheben?


Vielen Dank und liebe Grüße, eure WannaDraw, die dringend wieder malen möchte. :3

Re: AW öffnet seit Update nicht mehr

Verfasst: Di Feb 28, 2017 1:37 pm
von Boris Eyrich
Hängt Artweaver bereits beim Laden und wenn ja, was steht unten links im Ladebildschirm?

Die aktuellste Version von Artweaver ist 6 und um auf diese Version zu aktualisieren, einfach das Installationsprogramm von der Artweaver Webseite herunterlade und installieren. Dabei werden alle Einstellungen von einer bereits installierten Artweaver Version automatisch übernommen.

Re: AW öffnet seit Update nicht mehr

Verfasst: Mi Mär 01, 2017 1:01 am
von WannaDraw
Hallo. Ich habe auf Version 6 upgedatet und kann Artweaver nun wieder benutzen. :)
Danke für die schnelle Antwort.


Stattdessen hab ich nun ebenfalls dieses Problem:
viewtopic.php?f=2&t=3112

Ich kann das Textwerkzeug zwar nutzen, aber es kommt immer wieder mittendrinnen die Meldung "Es ist ein schwerwiegender Fehler aufgetreten".
Manchmal ganz häufig hintereinander, dann ist die einzige Lösung, wie der Threadersteller des anderen Threads schon schilderte, das Programm über den Taskmanager zu schließen.

Kam aber auch schon 2x vor, dass ich danach gefragt wurde, ob ich einen Fehlerbericht senden will, habe ich auch getan und bin auf diesen Link verwiesen worden:
http://reports.artweaver.de/v4/view/419 ... d2e3710d32

Aber da das Programm nicht gleich "hängt", ist es bei mir kein soo großes Problem.
Vielleicht ist der Report aber hilfreich, da es öfter aufzutreten scheint.
Nutze ebenfalls Win7

Re: AW öffnet seit Update nicht mehr

Verfasst: Do Mär 02, 2017 5:11 pm
von Boris Eyrich
Habe mir den Fehlerbericht angeschaut und der Fehler wird mit dem nächsten Update behoben. Jedoch ist dieser Fehler nicht identisch mit dem Fehler in dem anderen Thread, sondern hat was mit der Speicherverwaltung in Artweaver zu tun. Was auch erklärt, warum er zufällig und auch erst nach einiger Zeit auftritt.