8-bit colour blending?

Hier können Fragen zu Artweaver gestellt werden.
gb_whisper
Beiträge: 52
Registriert: Do Mär 22, 2012 7:12 pm

8-bit colour blending?

Beitragvon gb_whisper » Fr Sep 21, 2012 4:37 pm

Hi Boris,

I've been using Artweaver all these days. I found the 8-bit colour blending problem quite obvious in Artweaver.

You said it was a common problem in all digital painting tools and thus cannot be fixed. But, in fact, I have not seen such problem in many other painting programs such as SAI, IllustStudio etc.

Untitled1.jpg


Please see the attached image. With low alpha (a.k.a low opacity) the colour blending result will always become 1.brighter and 2. more saturated and 3. the red colour will even change its hue towards green.

I see it a very serious issue as in digital painting tools the most important factor is the colour, then comes the brush tool, then others. I am not a computer guy, but if other softwares do not have this problem in 8-bit mode, so can Artweaver. You must have friends in this industry, maybe you can ask them if there's any problem with the blending engine?

Thanks.

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1662
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Re: 8-bit colour blending?

Beitragvon Boris Eyrich » Fr Sep 28, 2012 9:24 am

This issue mainly happens due to the limited accuracy within 8bit blending. I'm currently working on this to find a solution in the next major Artweaver version. But for the current released Artweaver versions this is nearly impossible to fix.


Zurück zu „Anwenderfragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast