Problem with Flat+Angle+Shape

Hier können Fragen zu Artweaver gestellt werden.
gb_whisper
Beiträge: 52
Registriert: Do Mär 22, 2012 7:12 pm

Problem with Flat+Angle+Shape

Beitragvon gb_whisper » Mi Mai 02, 2012 4:25 am

Hi Boris,



My test shows that there are 4 captured brush shapes causing 'random crosslines' when using Category Flat and Angle expression together (please see link here ). And here seem to be the cause of the problem. Please see image below:

Untitled1.jpg


I used a captured brush. Just pick any brush shape and set the Shape to be 1% or 2% so I get a thin line. Then set the Angle expression to be 'Random'. As you can see from the top of the image, that's how it should look like, a very common random line generator in Photoshop.

Now the problem is, if I set the Category to Flat of Grainy Flat, the brush would work in a totally different, wrong way.
Zuletzt geändert von gb_whisper am Mi Mai 02, 2012 5:49 am, insgesamt 4-mal geändert.

gb_whisper
Beiträge: 52
Registriert: Do Mär 22, 2012 7:12 pm

Re: Problem with Flat Category+Angle

Beitragvon gb_whisper » Mi Mai 02, 2012 4:40 am

Here is a list of how Flat+Angle will result wrong brush strokes. All captured brushes have the same problem, and I am only showing you a small portion of them:

Untitled2.jpg

gb_whisper
Beiträge: 52
Registriert: Do Mär 22, 2012 7:12 pm

Re: Problem with Flat Category+Angle

Beitragvon gb_whisper » Mi Mai 02, 2012 5:24 am

So basically, this problem will appear when Captured Brush+Category Flat+Angle+Shape all work together.

Most brushes don't have the random crossline problem when use only Captured Brush, Flat and Angel, but ALL brushes will work wrong with additional change in Shape.

Here are two examples of when the Shape value starts to cause problems:
4.jpg

gb_whisper
Beiträge: 52
Registriert: Do Mär 22, 2012 7:12 pm

Re: Problem with Flat Category+Angle

Beitragvon gb_whisper » Mi Mai 02, 2012 5:45 am

And of course, as I said in another of my post (and above), there are 4 exceptions. They will work wrong in their Shape 100% state:

br.jpg


(also please notice the Sponge brush has an unclean edge when set to Flat category)

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1658
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Re: Problem with Flat+Angle+Shape

Beitragvon Boris Eyrich » Do Mai 03, 2012 7:51 pm

This is also the same cause as described in Wrong brush behaviors - 2 and should be fixed with the next update.


Zurück zu „Anwenderfragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste