Artweaver - Erste Eindrücke

Hier können Fragen zu Artweaver gestellt werden.
Voxel
Beiträge: 1
Registriert: Mo Nov 14, 2011 1:53 pm

Artweaver - Erste Eindrücke

Beitragvon Voxel » Mo Nov 14, 2011 11:44 pm

Ein freundliches Hallo an den/die Entwickler,

ich habe Artweaver erst kürzlich erworben. Nach kurzem Test habe ich mir die Plus Version gegönnt,
da mich Artweaver positiv überrascht hat. Beruflich bin ich mit Programmen unterwegs die ein vielfaches von Artweaver kosten, im 2D Bereich z.B. Adobe Photoshop. Ein bisschen kommt mir Artweaver vor wie ein Photoshop der älteren Generation , z.b. Photoshop 6/7, ausgenommen die Brush-Engine, welche doch recht up-to-date zu sein scheint. Die Qualität ist auch recht ordentlich.
Das Ergebnis überzeugt. Die Funktionalität und Qualität der Brush-Engine finde ich gelungen!
Genug Lob, jetzt kommt meine Kritik :)
Mehr Speed! Ein Concept/Entwurf in mittlerer Printauflösung und ca. 10 Ebenen bringt auf meinem System die Brush-Engine ins schwitzen. Feine Details lassen sich nur schwer ausarbeiten, da die Strichführung "hakelig" wird. Auch eine deutliche Verzögerung ist auf meinem System, zwischen Eingabe über das Grafiktablett und der Bildschirmdarstellung, vorhanden.
Wenn in zukünftigen Updates/Upgrades die Performance verbessert wird, ist das Programm ein hervorragendes Tool um digital kreativ zu sein, dann auch ohne weiteres im professionellen Bereich. Zu einem unverschämt günstigen Preis.
Das ist meine persönliche bisherige Erfahrung welche ich als "positiv gemeinte" Kritik mitteilen möchte.
Aus Zeitmangel konnte ich noch nicht in Erfahrung bringen wo bzw. ab wann das Performance-Problem auf meinem Rechner zur Bremse wird. In der kostenlosen Testversion ist es mir weniger aufgefallen, war aber auch da schon vorhanden.

Viel Spaß bei der weiteren Entwicklung!
Gruß Voxel

Merchant
Beiträge: 16
Registriert: Di Jun 19, 2012 6:05 pm

Re: Artweaver - Erste Eindrücke

Beitragvon Merchant » Di Jun 19, 2012 6:17 pm

Super Bericht. Bei aktuellen Systemen sollte es aber zu keinen Verzögerungen kommen. ;) Bei mir funktioniert es ohne Einwände ;)


Zurück zu „Anwenderfragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste