Programm hängt sich sofort nach Start auf

Hier können Fragen zu Artweaver gestellt werden.
Summerboy1986

Programm hängt sich sofort nach Start auf

Beitragvon Summerboy1986 » Sa Jan 15, 2005 4:46 pm

Moin,
erstmal ein großes Lob, ich konnte das Programm zwar noch nicht testen, weiß ja aber von der HP was alles drin steckt. Ich habe hin und wieder ArtRage genutzt, glaube aber das Artweaver noch viel funktionen mehr bietet, weswegen ich es mir auch runtergeladen hatte ;-).

Also zum Problem...
Als ich Artweaver installiert hatte, und zum ersten mal startete, lief alles reibungslos. Als ich jedoch einen kleinen Strich verzuchte zu zeichnen, blieb das Programm plötzlich hängen und stürzte ab. Ich wollte das Programm natürlich wieder neustarten, doch nachdem zu erkennen ist "Paletten werden geladen" tut sich nichts mehr, und alles bleibt hängen.
Neuinstallation hat nichts gebracht, Windows neustarten auch nicht.
Nun bin ich ratlos, weiß vielleicht jmd. weiter, oder wird die nächste Version aushelfen?
Vielen Dank im Voraus :)

MfG
Summerboy1986

Benutzeravatar
Boris Eyrich
Site Admin
Beiträge: 1667
Registriert: Mo Nov 01, 2004 2:59 pm
Kontaktdaten:

Beitragvon Boris Eyrich » Sa Jan 15, 2005 6:26 pm

Hi,

in den nächsten Tagen wird eine neue Version von Artweaver erscheinen, die hoffentlich dieses Problem löst.

Zwei Alternative gibt es bis dahin:
Über das Artweaver Konfigurationsprogramm (http://www.artweaver.de/development.shtml) den Brush Settings Cache löschen oder die Artweaver.exe von hier http://www.artweaver.de/direct/ArtweaverLogMode.zip benutzen (Die Exe erzeugt immer eine Logdatei und ist daher etwas langsamer als die Originale)


Zurück zu „Anwenderfragen“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 3 Gäste