Die Suche ergab 133 Treffer

von Vock
Mo Nov 01, 2010 7:09 pm
Forum: Ankündigungen
Thema: Artweaver Plus 2.0 ist verfügbar
Antworten: 6
Zugriffe: 13280

Re: Artweaver Plus 2.0 ist verfügbar

... und eine zweite Sache: LUA geht nicht mehr?
von Vock
Mo Nov 01, 2010 6:55 pm
Forum: Ankündigungen
Thema: Artweaver Plus 2.0 ist verfügbar
Antworten: 6
Zugriffe: 13280

Re: Artweaver Plus 2.0 ist verfügbar

Hmm...
Also zuerst einmal: ein automatischer Update von AW1.5 auf 2.0 scheint nicht zu gehen.

Wenn ich dann normal installiere und wenn ich versuche meinen Lizenzschlüssel von AW 1.5 einzugeben, so bleibt dies trotzdem eine unregistrierte Testversion... Soll das so sein?
von Vock
Fr Okt 15, 2010 7:40 pm
Forum: Anwenderfragen
Thema: AW 1.5 - und Photoshop-Plugin ist verschwunden
Antworten: 8
Zugriffe: 8049

Re: AW 1.5 - und Photoshop-Plugin ist verschwunden

Sieh an - seit der neuesten Version 1.53 geht's wieder!

Well done!
von Vock
Fr Apr 23, 2010 9:09 pm
Forum: Anwenderfragen
Thema: AW 1.5 - und Photoshop-Plugin ist verschwunden
Antworten: 8
Zugriffe: 8049

Re: AW 1.5 - und Photoshop-Plugin ist verschwunden

ich geb's auf - ich habe alles probiert was mir so einfällt, und natürlich auch die Vorschläge hier. AW ist in der Dateiausführungsverhinderung eingetragen. Alles wurde nochmals neu installiert - alles kein Ergabnis. Schon seltsam, dass es auf Boris' Maschine funktioniert, bei mir nicht, bzw. nicht ...
von Vock
Di Apr 20, 2010 6:26 am
Forum: Anwenderfragen
Thema: AW 1.5 - und Photoshop-Plugin ist verschwunden
Antworten: 8
Zugriffe: 8049

Re: AW 1.5 - und Photoshop-Plugin ist verschwunden

Hmm.kann ich leider nicht bestätigen... (System mit Windows XP SP3). Habe AW in der Dateiausführungsverhinderung eingestellt. auch neugestartet (sicherheitshalber) - der Filter bleibt weg. Habe sicherheitshalber auch noch einmal alles neu drüberinstalliert - kein Erfolg, ist nicht vorhanden. Nochmal...
von Vock
Mo Apr 19, 2010 8:06 am
Forum: Anwenderfragen
Thema: AW 1.5 - und Photoshop-Plugin ist verschwunden
Antworten: 8
Zugriffe: 8049

Re: AW 1.5 - und Photoshop-Plugin ist verschwunden

Danke für den Hinweis - ist aber seltsam, da ich das Plug-in ja bereits in früheren AW-Versionen verwendet hatte... nun weiß ich nicht mehr weiter...
Übrigens wird bei mir auch kein Speicherfehler o.ä. berichtet - das Plug-In ist einfach nicht da, während es vorher unter "Filter" auftauchte.
von Vock
So Apr 18, 2010 8:35 pm
Forum: Anwenderfragen
Thema: Impasto-Effekt verschwunden
Antworten: 12
Zugriffe: 10571

Re: Impasto-Effekt verschwunden

Glückwunsch - mit Version 1.5 ist auch Impasto wieder vorhanden, auch bei der von mir eingestellten Bildschirmauflösung
von Vock
So Apr 18, 2010 7:58 pm
Forum: Anwenderfragen
Thema: AW 1.5 - und Photoshop-Plugin ist verschwunden
Antworten: 8
Zugriffe: 8049

AW 1.5 - und Photoshop-Plugin ist verschwunden

Habe gerade ein "automatisches) Update auf Version 1.5 durchgeführt - und schwupps, war mein installiertes Photoshop-Plugin nicht mehr da. Es lässt sich anscheinend auch nicht mehr installieren (oder ich bin zu blöde geworden, denn es war ja schon mal da). Es handelt sich dabei um folgendes Plu...
von Vock
So Apr 11, 2010 1:22 pm
Forum: Anwenderfragen
Thema: Internet Explorer stürzt ab bei "AW Online"
Antworten: 4
Zugriffe: 4202

Re: Internet Explorer stürzt ab bei "AW Online"

Stimme, jetzt geht's...
von Vock
Fr Mär 26, 2010 8:06 pm
Forum: Discussion about Artweaver
Thema: Transparency!
Antworten: 3
Zugriffe: 4266

Re: Transparency!

I guess you are right,this feature seems to be gone, like a good number of other features like in the filters.

A bit a pity that the new version has less funcionality in many respects than the old one. Can only hope for further functionality to come soon...
von Vock
So Mär 21, 2010 1:37 pm
Forum: Anwenderfragen
Thema: Internet Explorer stürzt ab bei "AW Online"
Antworten: 4
Zugriffe: 4202

Re: Internet Explorer stürzt ab bei "AW Online"

Tja, eingentlich sollte das so sein - und es ist ja auch bei vielen anderen Programmen so. Ich habe die ähnliche Funktion auch bei diesen anderen getestet, und da geht's... ich nehme mal an, dass die ja auch nur die URL übergeben. Komisch eben auch, dass es ja geht wenn der IE schon offen ist... Ok,...
von Vock
Sa Mär 20, 2010 7:05 pm
Forum: Anwenderfragen
Thema: Internet Explorer stürzt ab bei "AW Online"
Antworten: 4
Zugriffe: 4202

Internet Explorer stürzt ab bei "AW Online"

Folgendes habe ich beobachtet: Im AW gibt es im Menü "Hilfe" auch den Punkt "Artweaver Online". Wenn ich diesen Punkt anklicke, stürzt der Internet Explorer 8 regelmäßig ab. Es sei denn, er ist schon vorher geöffnet, dann erscheint ein neuer Tab mit dem korrekten Inhalt. Stelle i...
von Vock
Do Mär 04, 2010 9:08 pm
Forum: Anwenderfragen
Thema: Ebenen
Antworten: 2
Zugriffe: 5503

Re: Ebenen

... das ist eine Frage, da kann man wahrscheinlich lange in die Details gehen. Aber ganz grundsätzlich kann man sich die Ebenen wie Transparentfolien vorstellen, auf die man einzeln malen kann und die mandann übereinander schichtet: was oben liegt, überdeckt was darunter liegt - falls man eine norma...
von Vock
Do Mär 04, 2010 9:31 am
Forum: Anwenderfragen
Thema: bildervorschau
Antworten: 5
Zugriffe: 5077

Re: bildervorschau

Tipp: Installiere XNVIEW (freeware) mit dem Artweaver-Plugin - dann sieht man dort die Vorschau...
von Vock
Sa Jan 23, 2010 8:47 am
Forum: Anwenderfragen
Thema: Impasto-Effekt verschwunden
Antworten: 12
Zugriffe: 10571

Re: Impasto-Effekt verschwunden

Lieber dmd,

die Angaben kann ich leider nicht bestätigen - bei mir hilft weder Umschaltung auf "klassisches Design" noch durch Änderung der Eigenschaften der Artweaver.exe

Zur erweiterten Suche